Affected packages

Packages affected by vim-minimal upgrade from 2:8.2.3642-2.fc36 to 2:8.2.3717-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
R-haven build 2 a month ago
R-SummarizedExperiment build 2 a month ago
R-DelayedArray build 2 a month ago
R-futile.logger build 2 a month ago
R-qtl build 2 a month ago
R-xml2 build 2 a month ago
R-lubridate build 2 a month ago
R-BiocParallel build 2 a month ago
R-rgdal build 2 a month ago
R-rlang build 2 a month ago
R-rgeos build 2 a month ago
R-hms build 2 a month ago
R-tidyr build 2 a month ago
R-future build 2 a month ago
R-dplyr build 2 a month ago
R-cli build 2 a month ago
R-jqr build 3 a month ago
asv build 3 a month ago
R-pbdZMQ build 3 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by vim-minimal upgrade from 2:8.2.3642-2.fc36 to 2:8.2.3717-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.