Affected packages

Packages affected by vim-minimal upgrade from 2:8.2.3582-1.fc35 to 2:8.2.3642-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
R-tidyr build 2 a month ago
R-haven build 2 a month ago
R-hms build 2 a month ago
R-dplyr build 2 a month ago
R-cli build 2 a month ago
R-rlang build 2 a month ago
R-future build 2 a month ago
asv build 3 a month ago
R-jqr build 3 a month ago
R-jose build 3 a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by vim-minimal upgrade from 2:8.2.3582-1.fc35 to 2:8.2.3642-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.