Affected packages

Packages affected by vim-minimal upgrade from 2:8.2.2932-1.fc35 to 2:8.2.2956-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
swig build 4 a month ago
yosys build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by vim-minimal upgrade from 2:8.2.2932-1.fc35 to 2:8.2.2956-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.