Affected packages

Packages affected by vim-minimal downgrade from 2:8.1.1912-1.fc31 to 2:8.1.1890-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
graphviz build 4 3 months ago
swig build 4 3 months ago
swig build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by vim-minimal downgrade from 2:8.1.1912-1.fc31 to 2:8.1.1890-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.