Affected packages

Packages affected by vim-filesystem upgrade from 2:9.0.1927-1.fc38 to 2:9.0.1984-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
jpegxl build 2 4 months ago
bout++ build 2 4 months ago
freefem++ build 2 4 months ago
fcitx5-configtool build 2 4 months ago
abseil-cpp build 2 4 months ago
cppcodec build 2 4 months ago
coeurl build 2 4 months ago
highfive build 2 4 months ago
intel-compute-runtime build 2 4 months ago
openshadinglanguage build 2 4 months ago
jpegxl build 2 4 months ago
fcitx5-configtool build 2 4 months ago
freefem++ build 2 4 months ago
libva-v4l2-request build 3 4 months ago
yggdrasil-worker-package-manager build 3 4 months ago
gopass build 3 4 months ago
mrchem build 3 4 months ago
mingw-gstreamer1-plugins-bad-free build 3 4 months ago
glibd build 3 4 months ago
tesseract build 3 4 months ago
osmium-tool build 3 4 months ago
cvise build 3 4 months ago
et build 3 4 months ago
mlpack build 3 4 months ago
hpx build 3 4 months ago
whatip build 3 4 months ago
ikona build 3 4 months ago
libvirt-glib build 3 4 months ago
mingw-libsoup build 3 4 months ago
petsc build 3 4 months ago
capnproto build 3 4 months ago
mingw-libftdi build 3 4 months ago
fuse-sshfs build 3 4 months ago
openCOLLADA build 3 4 months ago
rocksdb build 3 4 months ago
dwgrep build 3 4 months ago
fractal build 3 4 months ago
protozero build 3 4 months ago
bcc build 3 4 months ago
mmlib build 3 4 months ago
android-tools build 3 4 months ago
ispc build 3 4 months ago
termcolor build 3 4 months ago
qemu build 3 4 months ago
sdformat build 3 4 months ago
deepin-calculator build 3 4 months ago
seqan3 build 3 4 months ago
msgpack build 3 4 months ago
pluto build 3 4 months ago
retrace-server build 3 4 months ago
upm build 3 4 months ago
sundials build 3 4 months ago
kdevelop-pg-qt build 3 4 months ago
supertuxkart build 3 4 months ago
condor build 3 4 months ago
python-pyside2 build 3 4 months ago
mongo-cxx-driver build 3 4 months ago
fcitx-unikey build 3 4 months ago
appstream-generator build 3 4 months ago
libcouchbase build 3 4 months ago
luxcorerender build 3 4 months ago
petsc build 3 4 months ago
libva-v4l2-request build 3 4 months ago
osmium-tool build 3 4 months ago
mrchem build 3 4 months ago
tesseract build 3 4 months ago
ikona build 3 4 months ago
et build 3 4 months ago
hpx build 3 4 months ago
gopass build 3 4 months ago
kdiff3 build 3 4 months ago
dtkcore build None 4 months ago
deepin-network-utils build None 4 months ago
rssguard build None 4 months ago
x2goclient build None 4 months ago
dtkwidget build None 4 months ago
dtkcore build None 4 months ago
deepin-network-utils build None 4 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by vim-filesystem upgrade from 2:9.0.1927-1.fc38 to 2:9.0.1984-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.