Affected packages

Packages affected by vim-filesystem upgrade from 2:9.0.1872-1.fc40 to 2:9.0.1882-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
libgit2_1.6 build 2 3 months ago
libgit2_1.5 build 2 3 months ago
kbilliards build 2 3 months ago
box64 build 3 3 months ago
fwupd-efi build 3 3 months ago
dxvk-native build 3 3 months ago
biboumi build 3 3 months ago
pdfmixtool build 3 3 months ago
megapixels build 3 3 months ago
squeak-vm build 3 3 months ago
soprano build 3 3 months ago
zynaddsubfx build 3 3 months ago
mingw-qt5-qtwebkit build 3 3 months ago
hedgewars build 3 3 months ago
opentoonz build 3 3 months ago
budgie-control-center build 3 3 months ago
termy-server build 3 3 months ago
spacebar build 3 4 months ago
vdrift build 4 3 months ago
vakzination build 4 3 months ago
kfloppy build 4 3 months ago
signon-ui build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by vim-filesystem upgrade from 2:9.0.1872-1.fc40 to 2:9.0.1882-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.