Affected packages

Packages affected by vim-filesystem upgrade from 2:9.0.077-1.fc36 to 2:9.0.189-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
percona-xtrabackup build 2 5 months ago
bless build 2 5 months ago
kmplayer build 2 5 months ago
root build 2 5 months ago
os-autoinst build 2 5 months ago
mustache-d build 3 5 months ago
libcouchbase build 3 5 months ago
xeus build 3 5 months ago
libresample build 3 5 months ago
openjpeg build 3 5 months ago
elements-alexandria build 3 5 months ago
sourcextractor++ build 3 5 months ago
dyninst build 3 5 months ago
simde build 3 5 months ago
bcc build 3 5 months ago
folly build 3 5 months ago
libnitrokey build 3 5 months ago
dwgrep build 3 5 months ago
rubygems build 3 5 months ago
xmlrpc-c build 3 5 months ago
mariadb build 3 5 months ago
gnome-dictionary build 3 5 months ago
dconf-editor build 3 5 months ago
gnome-mahjongg build 3 5 months ago
frogr build 3 5 months ago
gitg build 3 5 months ago
lv2-fabla build 3 5 months ago
ruby build 3 5 months ago
xs build 3 5 months ago
wine-mono build 3 5 months ago
entangle build 3 5 months ago
almanah build 3 5 months ago
android-tools build 3 5 months ago
mate-user-admin build 3 5 months ago
gnome-2048 build 3 5 months ago
gnome-passwordsafe build 3 5 months ago
grub-customizer build 3 5 months ago
gnome-screenshot build 3 5 months ago
koffice-kivio build 3 5 months ago
gtranslator build 3 5 months ago
daggy build 3 5 months ago
bijiben build 3 5 months ago
kid3 build 3 5 months ago
gnome-tetravex build 3 5 months ago
appstream build 3 5 months ago
geary build 3 5 months ago
shared-mime-info build 3 5 months ago
pocl build 3 5 months ago
casync build 3 5 months ago
arbor build 3 5 months ago
gazebo build 3 5 months ago
libsbml build 3 5 months ago
0ad build 3 5 months ago
devhelp build 3 5 months ago
openmeeg build 3 5 months ago
accountsservice build 3 5 months ago
bijiben build 3 5 months ago
almanah build 3 5 months ago
openmeeg build 3 5 months ago
openjfx build 3 5 months ago
geary build 3 5 months ago
arc-theme build 3 5 months ago
entangle build 3 6 months ago
neovim-qt build 3 6 months ago
pocl build 3 6 months ago
gnome-mahjongg build 3 6 months ago
libcouchbase build 3 6 months ago
qcad build 4 5 months ago
rust-rust_hawktracer_sys build None 5 months ago
python-mplcairo build None 5 months ago
heaptrack build None 5 months ago
deepin-draw build None 5 months ago
transmission build None 5 months ago
thrift build None 5 months ago
qtl866 build None 5 months ago
heaptrack build None 6 months ago
deepin-draw build None 6 months ago
rust-rust_hawktracer_sys build None 6 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by vim-filesystem upgrade from 2:9.0.077-1.fc36 to 2:9.0.189-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.