Affected packages

Packages affected by vim-filesystem upgrade from 2:8.2.2956-2.fc35 to 2:8.2.3070-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
swift-lang build 2 3 months ago
grpc build 2 3 months ago
lshw build 2 3 months ago
swift-lang build 2 3 months ago
cctz build 3 3 months ago
xtl build 3 3 months ago
folks build 3 3 months ago
arbor build 3 3 months ago
libfprint build 3 3 months ago
kio-fuse build 3 3 months ago
eurephia build 3 3 months ago
dwgrep build 3 3 months ago
abc build 3 3 months ago
rust-cmake build 3 3 months ago
geometry-hpp build 3 3 months ago
iguanaIR build 3 3 months ago
granite build 3 3 months ago
zathura-pdf-mupdf build 3 3 months ago
intel-mediasdk build 3 3 months ago
gnome-mahjongg build 3 3 months ago
gnome-chess build 3 3 months ago
liborigin build 3 3 months ago
wingpanel-indicator-session build 3 3 months ago
gifticlib build 3 3 months ago
libbatch build 3 3 months ago
stlink build 3 3 months ago
elementary-terminal build 3 3 months ago
egl-wayland build 3 3 months ago
four-in-a-row build 3 3 months ago
svt-vp9 build 3 3 months ago
qcint build 3 3 months ago
libcint build 3 3 months ago
openscap build 3 3 months ago
scidavis build 3 3 months ago
rust-font-kit build None 3 months ago
udisks2-qt5 build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by vim-filesystem upgrade from 2:8.2.2956-2.fc35 to 2:8.2.3070-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.