Affected packages

Packages affected by vim-filesystem upgrade from 2:8.2.2488-1.fc34 to 2:8.2.2541-1.fc34 (in Fedora 34)
Package Current state Build Distance Build time
vim-command-t build 1 a month ago
xmlrpc-c build 3 a month ago
sundials build 3 a month ago
libftdi build 3 a month ago
sirikali build 3 a month ago
bolt build 3 a month ago
qemu build 3 a month ago
openvas-manager build 3 a month ago
cloudcompare build 3 a month ago
utox build 3 a month ago
gr-osmosdr build 3 a month ago
folks build 3 a month ago
dbus build 3 a month ago
mame build None a month ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by vim-filesystem upgrade from 2:8.2.2488-1.fc34 to 2:8.2.2541-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.