Affected packages

Packages affected by vim-filesystem upgrade from 2:8.2.1484-1.fc33 to 2:8.2.1520-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
digikam build 2 2 months ago
ansible build 2 2 months ago
kernel-tools build 2 2 months ago
libosmium build 3 a month ago
ruby build 3 a month ago
neovim build 3 a month ago
rust build 3 a month ago
moose build 3 a month ago
gfal2-python build 3 a month ago
tng build 3 2 months ago
geos build 3 2 months ago
python-uranium build 3 2 months ago
kdelibs build 3 2 months ago
OpenColorIO build 3 2 months ago
wingpanel build 3 2 months ago
root build 3 2 months ago
blender build 3 2 months ago
gfal2 build 3 2 months ago
legion build 3 2 months ago
python-pyside2 build 3 2 months ago
openwsman build 3 2 months ago
perl-Alien-Base-ModuleBuild build None a month ago
python-mplcairo build None 2 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by vim-filesystem upgrade from 2:8.2.1484-1.fc33 to 2:8.2.1520-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.