Affected packages

Packages affected by vim-filesystem upgrade from 2:8.2.1081-1.fc32 to 2:8.2.1273-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
wsjtx build 2 a month ago
pacemaker build 2 a month ago
webkit2gtk3 build 2 a month ago
diffoscope build 2 a month ago
gnome-abrt build 2 a month ago
folks build 3 a month ago
fwupd build 3 a month ago
gnome-desktop3 build 3 a month ago
libratbag build 3 a month ago
mutter build 3 a month ago
weston build 3 a month ago
geoclue2 build 3 a month ago
libinput build 3 a month ago
pygobject3 build 3 a month ago
newsflash build 3 a month ago
wingpanel-indicator-session build 3 a month ago
gedit build 3 a month ago
iagno build 3 a month ago
gala build 3 2 months ago
gradio build 3 2 months ago
pipewire build 3 2 months ago
libinsane build 3 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by vim-filesystem upgrade from 2:8.2.1081-1.fc32 to 2:8.2.1273-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.