Affected packages

Packages affected by vim-filesystem upgrade from 2:8.1.2352-1.fc31 to 2:8.1.2424-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
polymake build 2 3 months ago
git build 2 3 months ago
chromium build 2 3 months ago
systemd build 3 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by vim-filesystem upgrade from 2:8.1.2352-1.fc31 to 2:8.1.2424-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.