Affected packages

Packages affected by vim-filesystem upgrade from 2:8.1.1790-1.fc31 to 2:8.1.1890-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
coq build 3 3 months ago
egl-wayland build 3 3 months ago
entangle build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by vim-filesystem upgrade from 2:8.1.1790-1.fc31 to 2:8.1.1890-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.