Affected packages

Packages affected by util-linux upgrade from 2.36.2-3.fc35 to 2.37-0.1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
osbuild-composer build 2 24 days ago
pcs build 2 28 days ago
myproxy build 2 a month ago
cyrus-imapd build 2 a month ago
nasm build 2 a month ago
kio-fuse build 2 a month ago
cloud-init build 2 a month ago
openas2 build 2 a month ago
tomcat build 2 a month ago
pvs-sbcl build 4 14 days ago
nut build 4 16 days ago
python-niaaml build 4 30 days ago
python-niaclass build 4 30 days ago
ibus build 4 30 days ago
python-sport-activities-features build 4 a month ago
python-theano build 4 a month ago
rubygem-font-awesome-rails build None 6 days ago
folly build None 16 days ago
compose-utils build None 16 days ago
golang-github-marten-seemann-qtls-go1-16 build None 24 days ago
python-zeep build None 27 days ago
php-gettext-gettext build None 27 days ago
java-runtime-decompiler build None 27 days ago
python-watchdog build None 28 days ago
mysql++ build None 28 days ago
chck build None 29 days ago
python-soupsieve build None 29 days ago
oci-kvm-hook build None 29 days ago
python-pyquery build None 29 days ago
python-parsel build None 29 days ago
golang-github-karlseguin-ccache build None 29 days ago
golang-github-pkg-sftp build None 29 days ago
python-lz4 build None 29 days ago
runc build None 29 days ago
golang-vitess build None 30 days ago
perl-Test-Mojibake build None 30 days ago
python-pypet build None 30 days ago
rubygem-loofah build None 30 days ago
python-pyvlx build None 30 days ago
rubygem-mechanize build None 30 days ago
psi4 build None 30 days ago
zchunk build None 30 days ago
watchman build None 30 days ago
php-twig build None a month ago
rubygem-activeresource build None a month ago
python-pyphi build None a month ago
rubygem-nifti build None a month ago
golang-google-grpc build None a month ago
golang-k8s-apimachinery build None a month ago
golang-github-creack-goselect build None a month ago
R-rvest build None a month ago
golang-github-mesos build None a month ago
erlang-snappy build None a month ago
cmake build None a month ago
perl-MaxMind-DB-Reader build None a month ago
jcip-annotations build None a month ago
findbugs-bcel build None a month ago
bytelist build None a month ago
rubygem-nokogiri build None a month ago
R-gss build None a month ago
R-data.table build None a month ago
plexus-component-api build None a month ago
libftdi build None a month ago
rust-fs2 build None a month ago
COPASI build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by util-linux upgrade from 2.36.2-3.fc35 to 2.37-0.1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.