Affected packages

Packages affected by unbound-libs upgrade from 1.18.0-2.fc38 to 1.19.0-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
telepathy-gabble build 3 2 months ago
qemu build 3 2 months ago
x2goclient build 4 2 months ago
dtkwidget build 4 2 months ago
darktable build 4 2 months ago
libreoffice build 4 2 months ago
golang-storj-common build None 2 months ago
golang-k8s-legacy-cloud-providers build None 2 months ago
golang-k8s-csi-api build None 2 months ago
golang-opentelemetry-otel build None 2 months ago
golang-gvisor build None 2 months ago
golang-oras build None 2 months ago
golang-github-acme-lego-3 build None 2 months ago
golang-sigs-k8s-aws-iam-authenticator build None 2 months ago
golang-github-prometheus-alertmanager build None 2 months ago
golang-github-docker-slim build None 2 months ago
golang-github-prometheus-node-exporter build None 2 months ago
hugo build None 2 months ago
golang-github-prometheus build None 2 months ago
gh build None 2 months ago
golang-opentelemetry-otel-0.20 build None 2 months ago
dtkcore build None 2 months ago
golang-github-projectdiscovery-utils build None 2 months ago
golang-github-acme-lego build None 2 months ago
golang-github-distribution-3 build None 2 months ago
AusweisApp2 build None 2 months ago
golang-github-zmap-zlint build None 2 months ago
python-pyside2 build None 2 months ago
diffoscope build None 2 months ago
restic build None 2 months ago
golang-github-lightstep-tracer build None 2 months ago
golang-github-zmap-zlint-2 build None 2 months ago
gopass build None 2 months ago
golang-github-spiffe-2 build None 2 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by unbound-libs upgrade from 1.18.0-2.fc38 to 1.19.0-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.