Affected packages

Packages affected by uglify-js upgrade from 3.15.3-1.el7 to 3.15.4-1.el7 (in EPEL 7)
Package Current state Build Distance Build time
nodejs-underscore build 1 3 months ago
nodejs-backbone build 1 3 months ago
nodejs-highlight-js build 1 3 months ago
nodejs-grunt-contrib-uglify build 1 3 months ago
python-webassets build 1 3 months ago
nodejs-typeahead.js build 2 2 months ago
php-Assetic build 2 3 months ago
js-jquery1 build 2 3 months ago
js-jquery build 2 3 months ago
js-sizzle build 2 3 months ago
mocha build 3 3 months ago
nodejs-showdown build 4 2 months ago
nodejs-expect-dot-js build 4 3 months ago
nodejs-relateurl build 4 3 months ago
nodejs-dtree build 4 3 months ago
nodejs-registry-url build 4 3 months ago
nodejs-hash_file build 4 3 months ago
nodejs-std-mocks build 4 3 months ago
nodejs-watchit build 4 3 months ago
nodejs-sha build 4 3 months ago
nodejs-chai build 4 3 months ago
nodejs-infinity-agent build 4 3 months ago
nodejs-supports-color build 4 3 months ago
nodejs-pretty-bytes build 4 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by uglify-js upgrade from 3.15.3-1.el7 to 3.15.4-1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.