Affected packages

Packages affected by tzdata upgrade from 2020b-3.el7 to 2020d-2.el7 (in EPEL 7)
Package Current state Build Distance Build time
python-flask-restful build 2 2 months ago
fastd build 3 2 months ago
mirrormanager2 build 3 2 months ago
rubygem-uglifier build 4 2 months ago
php-nette-safe-stream build 4 2 months ago
yamllint build 4 2 months ago
perl-Cache-Cache build 4 2 months ago
perl-BZ-Client build 4 2 months ago
php-react-child-process build 4 2 months ago
mod_perl build 4 2 months ago
rubygem-tilt build 4 2 months ago
nodejs-require-all build None 2 months ago
nodejs-yamlish build None 2 months ago
nodejs-deep-equal build None 2 months ago
js-jquery build None 2 months ago
js-jquery1 build None 2 months ago
nodejs-defined build None 2 months ago
nodejs-hashish build None 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by tzdata upgrade from 2020b-3.el7 to 2020d-2.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.