Affected packages

Packages affected by tzdata upgrade from 2019b-1.el7 to 2019c-1.el7 (in EPEL 7)
Package Current state Build Distance Build time
varnish build 3 3 months ago
inn build 3 3 months ago
kgb-bot build 3 3 months ago
python-assimulo build 3 3 months ago
uwsgi build 3 3 months ago
perl-IO-Pty-Easy build 4 30 days ago
rubygem-uglifier build 4 30 days ago
rubygem-thin build 4 30 days ago
php-guzzlehttp-ringphp build 4 2 months ago
perl-Ref-Util build 4 2 months ago
perl-Ref-Util-XS build 4 2 months ago
camotics build 4 3 months ago
mod_perl build 4 3 months ago
python3-dbus build 4 3 months ago
python-yara build 4 3 months ago
avogadro2-libs build 4 3 months ago
cAudio build 4 3 months ago
python-libdiscid build 4 3 months ago
fcitx build 4 3 months ago
python3-greenlet build 4 3 months ago
global build 4 3 months ago
xrootd build 4 3 months ago
blender build 4 3 months ago
sundials build 4 3 months ago
devscripts build 4 3 months ago
jpype build 4 3 months ago
python-cherrypy2 build None 30 days ago
python-pytest-pep8 build None a month ago
python-pytest-flakes build None a month ago
nodejs-defined build None 2 months ago
nodejs-amdefine build None 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by tzdata upgrade from 2019b-1.el7 to 2019c-1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.