Affected packages

Packages affected by tss2 upgrade from 1331-4.fc32 to 1331-5.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
dnf build 3 3 months ago
scl-utils build 4 3 months ago
dnf-plugins-core build 4 3 months ago
rpkg build 4 3 months ago
dnf-plugins-extras build 4 3 months ago
odcs build 4 3 months ago
createrepo_c build 4 3 months ago
libdnf build 4 3 months ago
bodhi build 4 3 months ago
dnfdragora build None 3 months ago
boomaga build None 3 months ago
openvas-libraries build None 3 months ago
ceph build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by tss2 upgrade from 1331-4.fc32 to 1331-5.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.