Affected packages

Packages affected by tpm2-tss upgrade from 4.0.1-6.fc39 to 4.0.2-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
git-lfs build 2 16 days ago
dino build 2 24 days ago
fedmsg build 2 24 days ago
sigul build 2 25 days ago
gopass build 2 29 days ago
kitty build 2 a month ago
libzypp build 4 24 days ago
rust-tpm2-policy build 4 26 days ago
anaconda build 4 27 days ago
gcc build 4 29 days ago
freefem++ build 4 a month ago
rebase-helper build None 24 days ago
krename build None 24 days ago
deepin-kwin build None 25 days ago
ikona build None 26 days ago
oraculum build None 26 days ago
gnome-music build None 29 days ago
gnome-builder build None 30 days ago
erlang-webmachine build None 30 days ago
erlang-p1_oauth2 build None 30 days ago
erlang-proper build None 30 days ago
erlang-pkix build None 30 days ago
erlang-p1_pgsql build None 30 days ago
erlang-p1_mysql build None 30 days ago
erlang-lager build None 30 days ago
erlang-p1_utils build None 30 days ago
erlang-sext build None 30 days ago
erlang-fast_xml build None 30 days ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by tpm2-tss upgrade from 4.0.1-6.fc39 to 4.0.2-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.