Affected packages

Packages affected by tpm2-tss upgrade from 2.3.2-4.el8 to 2.3.2-5.el8 (in EPEL 8)
Package Current state Build Distance Build time
perl-OLE-Storage_Lite build None 4 months ago
lbzip2 build None 4 months ago
flann build None 4 months ago
python-matplotlib build None 4 months ago
m2crypto build None 4 months ago
git-octopus build None 4 months ago
python-eventlet build None 4 months ago
perl-Mojolicious build None 4 months ago
simde build None 4 months ago
gaupol build None 4 months ago
perl-ccom build None 4 months ago
perl-UNIVERSAL-ref build None 4 months ago
perl-Astro-FITS-CFITSIO build None 4 months ago
perl-CDB_File build None 4 months ago
BackupPC-XS build None 4 months ago
perl-Crypt-UnixCrypt_XS build None 4 months ago
perl-Encode-EUCJPASCII build None 4 months ago
perl-Net-LibIDN build None 4 months ago
rust-rbspy build None 5 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by tpm2-tss upgrade from 2.3.2-4.el8 to 2.3.2-5.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.