Affected packages

Packages affected by texlive-texlive-scripts upgrade from 11:svn66584-81.fc40 to 11:svn66584-82.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
sourcextractor++ build 3 3 months ago
libcaca build 3 3 months ago
plplot build 3 3 months ago
apt build 3 3 months ago
gecode build 3 3 months ago
sssd build 3 3 months ago
virt-v2v build 3 3 months ago
insight build 3 3 months ago
libguestfs build 3 3 months ago
guestfs-tools build 3 3 months ago
debhelper build 3 3 months ago
tilix build 3 3 months ago
python-deap build 3 3 months ago
kdelibs3 build 3 3 months ago
libbluray build 3 3 months ago
sdcc build 3 3 months ago
mathgl build 3 3 months ago
asymptote build 3 3 months ago
gimp-help build 3 3 months ago
python-dateparser build 3 3 months ago
git-annex build 4 3 months ago
python-pypet build 4 3 months ago
python-ZConfig build 4 3 months ago
uudeview build 4 3 months ago
freexl build 4 3 months ago
R-jose build 4 3 months ago
octave-odepkg build None 3 months ago
swig build None 3 months ago
uucp build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by texlive-texlive-scripts upgrade from 11:svn66584-81.fc40 to 11:svn66584-82.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.