Affected packages

Packages affected by texlive-pst-ovl upgrade from 9:svn45506-22.fc33 to 9:svn45506-23.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
texlive-base build 3 a month ago
mnemosyne build 3 a month ago
R-reshape build 3 a month ago
python-networkx build 3 a month ago
gdl build None a month ago
python-dask build None a month ago
python-igor build None a month ago
debhelper build None a month ago
python-pingouin build None a month ago
python-pydicom build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by texlive-pst-ovl upgrade from 9:svn45506-22.fc33 to 9:svn45506-23.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.