Affected packages

Packages affected by texlive-pst-grad upgrade from 9:svn15878.1.06-5.fc31 to 9:svn15878.1.06-6.fc31 (in Fedora 31)
Package Current state Build Distance Build time
sympy build 4 4 months ago
mlton build 4 4 months ago
vfrnav build 4 4 months ago
octave-parallel build 4 4 months ago
sagemath build None 4 months ago
ocaml-dose3 build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by texlive-pst-grad upgrade from 9:svn15878.1.06-5.fc31 to 9:svn15878.1.06-6.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.