Affected packages

Packages affected by texlive-lib upgrade from 11:20230311-81.fc40 to 11:20230311-82.fc40 (in Fedora 40)
Package Current state Build Distance Build time
python-sphinx build 2 30 days ago
gecode build 2 30 days ago
python-matplotlib build 2 30 days ago
asymptote build 2 30 days ago
tilix build 3 16 days ago
gimp-help build 3 17 days ago
libkcapi build 3 30 days ago
python-niaaml build 3 30 days ago
python-pypet build 3 30 days ago
uucp build 4 28 days ago
insight build 4 30 days ago
libsbml build 4 30 days ago
uudeview build 4 30 days ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by texlive-lib upgrade from 11:20230311-81.fc40 to 11:20230311-82.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.