Affected packages

Packages affected by texlive-latex downgrade from 7:20200327-15.fc33 to - (in Fedora 33)
Package Current state Build Distance Build time
python-mplcairo build 1 2 months ago
OpenColorIO build 1 2 months ago
OpenColorIO build 1 3 months ago
python-matplotlib build 1 3 months ago
python-matplotlib build 1 4 months ago
texlive-base build 1 4 months ago
gap-pkg-crisp build 2 2 months ago
gap-pkg-ace build 2 2 months ago
gap-pkg-design build 2 2 months ago
gap-pkg-irredsol build 2 2 months ago
python-pypet build 2 2 months ago
rubygem-kramdown build 2 3 months ago
gawk build 2 4 months ago
gcc build 2 4 months ago
plplot build 2 4 months ago
R-data.table build 3 2 months ago
octave-statistics build 3 2 months ago
R-sfsmisc build 3 2 months ago
ocaml-cil build 3 4 months ago
R-usethis build 3 4 months ago
R-RhpcBLASctl build 3 4 months ago
R-bit build 3 4 months ago
R-base64enc build 3 4 months ago
R-FMStable build 3 4 months ago
R-argon2 build 3 4 months ago
mlton build 3 4 months ago
pl build 3 4 months ago
octave-specfun build 3 4 months ago
octave-quaternion build 3 4 months ago
octave-odepkg build 3 4 months ago
octave-jnifti build 3 4 months ago
octave-image build 3 4 months ago
octave-control build 3 4 months ago
libcint build 3 4 months ago
vtk build 4 2 months ago
graphite2 build 4 2 months ago
TeXmacs build 4 2 months ago
sagemath build 4 4 months ago
debhelper build None 4 months ago
gnustep-base build None 4 months ago
apt build None 4 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by texlive-latex downgrade from 7:20200327-15.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.