Affected packages

Packages affected by texlive-dvips upgrade from 11:svn66203-81.fc40 to 11:svn66203-82.fc40 (in Fedora 40)
Package Current state Build Distance Build time
gecode build 1 a month ago
libkcapi build 2 a month ago
python-matplotlib build 2 a month ago
asymptote build 2 a month ago
uucp build 3 a month ago
insight build 3 a month ago
python-sphinx build 3 a month ago
uudeview build 3 a month ago
gimp-help build 4 24 days ago
libsbml build 4 a month ago
python-niaaml build 4 a month ago
python-pypet build 4 a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by texlive-dvips upgrade from 11:svn66203-81.fc40 to 11:svn66203-82.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.