Affected packages

Packages affected by texlive-biblatex upgrade from 11:svn66403-70.fc40 to 11:svn66403-71.fc40 (in Fedora 40)
Package Current state Build Distance Build time
uudeview build 3 2 months ago
python-mpmath build 3 2 months ago
R-rappdirs build 4 2 months ago
rocm-smi build 4 2 months ago
libcaca build 4 2 months ago
R-tkrplot build 4 2 months ago
R-XML build 4 2 months ago
R-jqr build 4 2 months ago
python-cvxopt build 4 2 months ago
R-curl build 4 2 months ago
trademgen build 4 2 months ago
eigen3 build 4 2 months ago
gecode build 4 2 months ago
simspark build 4 2 months ago
bind build 4 2 months ago
torque build 4 2 months ago
giac build 4 2 months ago
python-mplcairo build 4 2 months ago
Singular build 4 2 months ago
asymptote build 4 2 months ago
Macaulay2 build 4 2 months ago
player build 4 2 months ago
liblouisutdml build None 2 months ago
R-waveslim build None 2 months ago
octave-odepkg build None 2 months ago
uucp build None 2 months ago
festival build None 2 months ago
gtk-doc build None 2 months ago
mathgl build None 2 months ago
openms build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by texlive-biblatex upgrade from 11:svn66403-70.fc40 to 11:svn66403-71.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.