Affected packages

Packages affected by tcl upgrade from 1:8.6.10-5.fc34 to 1:8.6.12-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
R-future build 2 2 months ago
R-dplyr build 2 2 months ago
R-cli build 2 2 months ago
swig build 2 2 months ago
R-haven build 2 2 months ago
R-rlang build 2 2 months ago
R-hms build 2 2 months ago
R-tidyr build 2 2 months ago
qt5-qtwebengine build 2 2 months ago
trytond build 3 2 months ago
polymake build 3 2 months ago
asv build 3 2 months ago
R-jqr build 3 2 months ago
libfreenect build 4 a day ago
python-healpy build 4 a month ago
pygrib build 4 a month ago
python-colorspacious build 4 2 months ago
python-deap build 4 2 months ago
python-pywt build 4 2 months ago
python-seaborn build 4 2 months ago
python-mne build 4 2 months ago
os-autoinst build 4 2 months ago
gnuradio build 4 2 months ago
python-animatplot build 4 2 months ago
python-pyshtools build 4 2 months ago
mrpt build 4 2 months ago
python-elephant build None 2 months ago
snakemake build None 2 months ago
python-pyunicorn build None 2 months ago
openqa build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by tcl upgrade from 1:8.6.10-5.fc34 to 1:8.6.12-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.