Affected packages

Packages affected by systemd upgrade from 252-587.fc38 to 252.1-588.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
dlrn build 1 2 months ago
libftdi build 1 2 months ago
postgresql build 1 2 months ago
galera build 1 2 months ago
criu build 1 2 months ago
ganglia build 1 2 months ago
festival build 1 2 months ago
prelude-manager build 1 2 months ago
cjdns build 1 2 months ago
bolt build 1 2 months ago
qbittorrent build 1 2 months ago
fedmsg build 1 2 months ago
lizardfs build 1 2 months ago
obs-service-tar_scm build 2 2 months ago
buildstream build 2 2 months ago
diffoscope build 2 2 months ago
pcp build 2 2 months ago
deepin-wallpapers build 2 2 months ago
golang-gopkg-redis-2 build 2 2 months ago
reposurgeon build 2 2 months ago
python-datanommer-models build 2 2 months ago
python-databases build 2 2 months ago
golang-github-docker build 3 2 months ago
python-mapnik build 3 2 months ago
arc-theme build 3 2 months ago
source-to-image build 3 2 months ago
python-paperwork-backend build 3 2 months ago
virt-bootstrap build 4 2 months ago
wine-mono build 4 2 months ago
rubygem-fog-libvirt build 4 2 months ago
trojita build 4 2 months ago
tellico build 4 2 months ago
petsc build None 2 months ago
supercollider build None 2 months ago
guitarix build None 2 months ago
dolphin-emu build None 2 months ago
kmplayer build None 2 months ago
kopete build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by systemd upgrade from 252-587.fc38 to 252.1-588.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.