Affected packages

Packages affected by systemd upgrade from 251.4-51.fc37 to 251.4-53.fc37 (in Fedora 37)
Package Current state Build Distance Build time
fedmsg build 1 3 months ago
criu build 1 3 months ago
cjdns build 1 3 months ago
glusterfs build 1 3 months ago
btrfs-progs build 1 3 months ago
elfutils build 1 3 months ago
libnitrokey build 1 3 months ago
cadvisor build 1 3 months ago
copr-frontend build 1 3 months ago
prelude-manager build 1 3 months ago
gamemode build 1 3 months ago
android-tools build 1 3 months ago
bolt build 1 3 months ago
libzypp build 1 3 months ago
grive2 build 1 3 months ago
galera build 1 3 months ago
casync build 1 3 months ago
transmission build 1 3 months ago
golang-gopkg-redis-2 build 2 2 months ago
rubygem-redis build 2 3 months ago
0ad build 2 3 months ago
python-databases build 2 3 months ago
module-build build 2 3 months ago
domoticz build 3 3 months ago
calibre build 3 3 months ago
tinygo build 3 3 months ago
fawkes build 3 3 months ago
gdl build 3 3 months ago
rubygem-selenium-webdriver build 3 3 months ago
virt-v2v build 3 3 months ago
wine-mono build 4 3 months ago
mingw-wine-gecko build 4 3 months ago
octave-image build None 3 months ago
nvml build None 3 months ago
kmplayer build None 3 months ago
python-octave-kernel build None 3 months ago
supercollider build None 3 months ago
guitarix build None 3 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by systemd upgrade from 251.4-51.fc37 to 251.4-53.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.