Affected packages

Packages affected by systemd upgrade from 245.5-2.fc33 to 245.6-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
sphinx build 1 4 months ago
audit build 1 4 months ago
edac-utils build 1 4 months ago
zfs-fuse build 1 4 months ago
sblim-sfcb build 1 4 months ago
tang build 1 4 months ago
tntnet build 1 4 months ago
util-linux build 1 4 months ago
iio-sensor-proxy build 1 4 months ago
rrdtool build 1 4 months ago
monotone build 1 4 months ago
community-mysql build 1 4 months ago
grub2 build 1 4 months ago
openqa build 1 4 months ago
freeipa build 1 4 months ago
tpm2-pkcs11 build 2 4 months ago
php-pecl-rrd build 2 4 months ago
dahdi-tools build 2 4 months ago
mod_security build 3 3 months ago
xfsprogs build 3 4 months ago
telepathy-gabble build 3 4 months ago
libgudev build 3 4 months ago
vala build 3 4 months ago
libva build 3 4 months ago
lilyterm build 3 4 months ago
mate-notification-daemon build 3 4 months ago
mate-media build 3 4 months ago
mod_cluster build 3 4 months ago
mate-terminal build 3 4 months ago
pavucontrol build 3 4 months ago
mate-utils build 3 4 months ago
fleet-commander-client build 4 3 months ago
ratpoison build 4 4 months ago
Cython build 4 4 months ago
nautilus-python build 4 4 months ago
php-smbclient build 4 4 months ago
wxGTK3 build 4 4 months ago
gq build 4 4 months ago
pdsh build 4 4 months ago
R-gdtools build 4 4 months ago
tomboy build 4 4 months ago
gr-osmosdr build 4 4 months ago
atril build 4 4 months ago
netcdf-fortran build 4 4 months ago
pmix build 4 4 months ago
bareftp build 4 4 months ago
global build 4 4 months ago
mpich build 4 4 months ago
gnucash build 4 4 months ago
espresso build 4 4 months ago
wingpanel build None a month ago
luxcorerender build None 2 months ago
grip build None 4 months ago
celestia build None 4 months ago
pinball build None 4 months ago
globus-xio-udt-driver build None 4 months ago
flaw build None 4 months ago
mate-sensors-applet build None 4 months ago
mate-polkit build None 4 months ago
libmatekbd build None 4 months ago
mate-calc build None 4 months ago
mate-desktop build None 4 months ago
keybinder3 build None 4 months ago
nwipe build None 4 months ago
libdazzle build None 4 months ago
libmateweather build None 4 months ago
gtksourceview2 build None 4 months ago
volumeicon build None 4 months ago
engrampa build None 4 months ago
pdfmod build None 4 months ago
wxmacmolplt build None 4 months ago
teg build None 4 months ago
caja build None 4 months ago
wxpdfdoc build None 4 months ago
gbrainy build None 4 months ago
notify-sharp build None 4 months ago
geany build None 4 months ago
daala build None 4 months ago
python-caja build None 4 months ago
opencity build None 4 months ago
pluma build None 4 months ago
moserial build None 4 months ago
homebank build None 4 months ago
pidgin-toobars build None 4 months ago
gnuradio build None 4 months ago
apcupsd build None 4 months ago
eiskaltdcpp build None 4 months ago
slic3r build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd upgrade from 245.5-2.fc33 to 245.6-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.