Affected packages

Packages affected by systemd upgrade from 244.1-1.fc32 to 244.1-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
qpid-dispatch build 1 2 months ago
speech-dispatcher build 1 2 months ago
suricata build 1 2 months ago
python-carbon build 1 3 months ago
stunnel build 1 3 months ago
rubygem-activesupport build 2 3 months ago
mod_perl build 2 3 months ago
diffoscope build 2 3 months ago
PyGreSQL build 3 a month ago
kitty build 3 2 months ago
gnome-documents build 3 2 months ago
fawkes build 3 2 months ago
nordugrid-arc build 3 3 months ago
python-graph-tool build 4 a month ago
mpich build 4 3 months ago
jfreechart build 4 3 months ago
gnome-abrt build None 2 months ago
opam build None 2 months ago
libdazzle build None 3 months ago
erlang-poolboy build None 3 months ago
systemd build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd upgrade from 244.1-1.fc32 to 244.1-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.