Affected packages

Packages affected by systemd-udev upgrade from 255.2-2.fc40 to 255.3-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
kernel build 1 4 months ago
logiops build 1 4 months ago
qemu-sanity-check build 2 4 months ago
tinygo build 2 4 months ago
buildstream build 3 4 months ago
sigul build 3 4 months ago
player build 3 4 months ago
molsketch build 4 4 months ago
guestfs-tools build 4 4 months ago
recoll build 4 4 months ago
gazebo build 4 4 months ago
kde-l10n build 4 4 months ago
tomboy build None 4 months ago
libbonoboui build None 4 months ago
phosh build None 4 months ago
plotdrop build None 4 months ago
budgie-control-center build None 4 months ago
atril build None 4 months ago
eiciel build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by systemd-udev upgrade from 255.2-2.fc40 to 255.3-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.