Affected packages

Packages affected by systemd-udev upgrade from 254.10-1.fc39 to 254.12-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
kata-containers build 2 a month ago
sigul build 3 a month ago
hdf5 build 4 28 days ago
gromacs build 4 28 days ago
freefem++ build 4 a month ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by systemd-udev upgrade from 254.10-1.fc39 to 254.12-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.