Affected packages

Packages affected by systemd-udev upgrade from 248.3-1.fc35 to 249~rc1-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
terminus-fonts build 3 30 days ago
nbdkit build 3 a month ago
lammps build 4 a month ago
Io-language build None a month ago
colorful build None a month ago
sdljava build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-udev upgrade from 248.3-1.fc35 to 249~rc1-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.