Affected packages

Packages affected by systemd-libs upgrade from 248~rc2-4.fc35 to 248~rc3-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
deepin-daemon build 2 a month ago
python-psutil build 2 a month ago
sympy build 2 a month ago
qemu build 2 a month ago
xen build 2 a month ago
root build 2 a month ago
libyui-mga-ncurses build 2 a month ago
libyui-ncurses build 2 a month ago
caribou build 3 17 days ago
erlang-poolboy build 3 a month ago
deepin-kwin build 3 a month ago
rubygem-activesupport build 3 a month ago
calibre build 3 a month ago
octave-statistics build 4 a month ago
coq build 4 a month ago
osbs-client build 4 a month ago
luksmeta build 4 a month ago
swig build 4 a month ago
octave-control build 4 a month ago
python-pyerfa build None 23 days ago
php-swaggest-json-schema build None a month ago
php-PHPMailer build None a month ago
php-phpdocumentor-reflection-docblock4 build None a month ago
php-laminas-permissions-acl build None a month ago
php-laminas-cache build None a month ago
MagicPoint build None a month ago
perl-MaxMind-DB-Reader build None a month ago
perl-IO-Async build None a month ago
golang-github-benbjohnson-immutable build None a month ago
golang-github-paulbellamy-ratecounter build None a month ago
golang-github-dchest-uniuri build None a month ago
golang-github-putdotio-putio build None a month ago
golang-github-google-pprof build None a month ago
golang-gopkg-fsnotify-0 build None a month ago
golang-github-hashicorp-memberlist build None a month ago
python-smmap build None a month ago
rust-r2d2 build None a month ago
golang-github-cockroachdb-pebble build None a month ago
R-pdftools build None a month ago
python-persist-queue build None a month ago
perl-App-CSV build None a month ago
perl-MouseX-App-Cmd build None a month ago
perl-App-Cme build None a month ago
perl-App-Cmd build None a month ago
licensecheck build None a month ago
nas build None a month ago
golang-google-grpc build None a month ago
rust-fs2 build None a month ago
apache-commons-beanutils build None a month ago
python-elementpath build None a month ago
python-chaospy build None a month ago
python-pyvlx build None a month ago
chck build None a month ago
golang-k8s-legacy-cloud-providers build None a month ago
python-emcee build None a month ago
golang-github-containerd-stargz-snapshotter build None a month ago
hyperscan build None a month ago
rubygem-thin build None a month ago
python-nikola build None a month ago
libAfterImage build None a month ago
jline build None a month ago
fernflower build None a month ago
procyon build None a month ago
libvirt-java build None a month ago
jcuber build None a month ago
yecht build None a month ago
bytelist build None a month ago
rubygem-activestorage build None a month ago
ocrmypdf build None a month ago
koules build None a month ago
python-trimesh build None a month ago
sundials build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-libs upgrade from 248~rc2-4.fc35 to 248~rc3-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.