Affected packages

Packages affected by systemd-libs upgrade from 248~rc2-1.fc35 to 248~rc2-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
osbuild-composer build 2 2 months ago
pcs build 2 2 months ago
python-psutil build 2 4 months ago
solaar build 2 4 months ago
root build 2 4 months ago
perl-Redis build 2 4 months ago
python-pyface build 2 4 months ago
golang-gopkg-redis-2 build 2 4 months ago
dmlite build 2 4 months ago
sympy build 2 4 months ago
mod_perl build 2 4 months ago
python-evic build 2 4 months ago
freeipa build 2 4 months ago
net-snmp build 2 4 months ago
librealsense build 2 4 months ago
nut build 3 a month ago
folks build 3 4 months ago
erlang-riak_sysmon build 3 4 months ago
inkscape build 3 4 months ago
gnome-software build 3 4 months ago
php-horde-wicked build 3 4 months ago
python-mapnik build 3 4 months ago
ravada build 3 4 months ago
ocaml-base build 4 4 months ago
opendbx build 4 4 months ago
libinsane build 4 4 months ago
rubygem-font-awesome-rails build None a month ago
php-PHPMailer build None 4 months ago
php-phpdocumentor-reflection-docblock4 build None 4 months ago
php-laminas-cache build None 4 months ago
golang-github-benbjohnson-immutable build None 4 months ago
golang-github-paulbellamy-ratecounter build None 4 months ago
golang-github-dchest-uniuri build None 4 months ago
golang-github-putdotio-putio build None 4 months ago
golang-github-google-pprof build None 4 months ago
golang-gopkg-fsnotify-0 build None 4 months ago
golang-github-hashicorp-memberlist build None 4 months ago
python-smmap build None 4 months ago
rust-r2d2 build None 4 months ago
golang-github-cockroachdb-pebble build None 4 months ago
python-persist-queue build None 4 months ago
golang-google-grpc build None 4 months ago
rust-fs2 build None 4 months ago
python-elementpath build None 4 months ago
python-pyvlx build None 4 months ago
hyperscan build None 4 months ago
libAfterImage build None 4 months ago
jline build None 4 months ago
fernflower build None 4 months ago
procyon build None 4 months ago
libvirt-java build None 4 months ago
jcuber build None 4 months ago
yecht build None 4 months ago
bytelist build None 4 months ago
koules build None 4 months ago
python-trimesh build None 4 months ago
sundials build None 4 months ago
bats build None 4 months ago
astrometry build None 4 months ago
libxmlb build None 4 months ago
perl-Data-Faker build None 4 months ago
git-cinnabar build None 4 months ago
php-codeception-verify build None 4 months ago
php-horde-ingo build None 4 months ago
php-horde-imp build None 4 months ago
php-horde-turba build None 4 months ago
php-horde-kronolith build None 4 months ago
xemacs-packages-extra build None 4 months ago
python-zstd build None 4 months ago
xs build None 4 months ago
golang-vitess build None 4 months ago
golang-github-containerd-stargz-snapshotter build None 4 months ago
golang-github-containerd-cri build None 4 months ago
php-pear-Console-CommandLine build None 4 months ago
php-react-promise build None 4 months ago
php-react-dns build None 4 months ago
php-react-http build None 4 months ago
php-react-http-client build None 4 months ago
php-di build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-libs upgrade from 248~rc2-1.fc35 to 248~rc2-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.