Affected packages

Packages affected by systemd-libs upgrade from 246.2-1.fc34 to 246.3-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
copr-frontend build 2 16 days ago
nethack-vultures build 2 2 months ago
telepathy-glib build 2 2 months ago
pypy3 build 2 2 months ago
rust build 2 2 months ago
growlight build 2 2 months ago
tpm2-tss build 2 2 months ago
erlang-riak_core build 3 a month ago
wingpanel build 4 a month ago
octave-statistics build 4 2 months ago
openbabel build 4 2 months ago
python-nikola build None 16 days ago
python-xmlschema build None a month ago
python-xmlsec build None a month ago
python-pint build None a month ago
python-pep517 build None a month ago
nodejs-array-buffer-from-string build None a month ago
nodejs-murmur-32 build None a month ago
golang-github-getkin-kin-openapi build None a month ago
python-pynetdicom build None a month ago
chck build None a month ago
golang-github-fsouza-dockerclient build None a month ago
rust-encoding_rs build None a month ago
python-pydicom build None a month ago
rust-cargo-c build None a month ago
python-scour build None a month ago
golang-gopkg-fsnotify-0 build None 2 months ago
python-colorspacious build None 2 months ago
freemarker build None 2 months ago
rust-clap build None 2 months ago
lv2-ir-plugins build None 2 months ago
python-dask build None 2 months ago
rust-strip-ansi-escapes build None 2 months ago
rust-skim build None 2 months ago
rust-slog build None 2 months ago
rust-cargo build None 2 months ago
rust-rustyline build None 2 months ago
rust-lexical-core build None 2 months ago
ansible-review build None 2 months ago
rust-bodhi build None 2 months ago
perl-Dancer2-Plugin-Database build None 2 months ago
perl-HTTP-Proxy build None 2 months ago
python-cartopy build None 2 months ago
golang-github-soheilhy-cmux build None 2 months ago
golang-github-kurin-blazer build None 2 months ago
rubygem-fake_ftp build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-libs upgrade from 246.2-1.fc34 to 246.3-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.