Affected packages

Packages affected by systemd-libs upgrade from 246-1.fc33 to 246.1-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
mercurial build 2 4 months ago
wine-mono build 2 5 months ago
grub2 build 2 5 months ago
ghc-dbus build 2 5 months ago
R-sfsmisc build 2 5 months ago
freeipa-healthcheck build 2 5 months ago
python-language-server build 3 a month ago
debhelper build 3 5 months ago
hivex build 3 5 months ago
python-ffc build 3 5 months ago
geary build 3 5 months ago
python-pyside2 build 3 5 months ago
cloudcompare build 3 5 months ago
rubygem-activesupport build 3 5 months ago
gazebo build 3 5 months ago
wingpanel build 4 4 months ago
WindowMaker build 4 5 months ago
rubygem-git build 4 5 months ago
polymake build 4 5 months ago
rubygems build 4 5 months ago
python-msal build None 10 days ago
python-azure-sdk build None 11 days ago
python-nikola build None 3 months ago
python-xmlschema build None 3 months ago
python-xmlsec build None 3 months ago
python-pint build None 3 months ago
python-pep517 build None 3 months ago
perl-Return-MultiLevel build None 5 months ago
golang-github-sergi-diff build None 5 months ago
chck build None 5 months ago
golang-github-oklog build None 5 months ago
conda build None 5 months ago
perl-indirect build None 5 months ago
python-MDAnalysis build None 5 months ago
coin-or-OS build None 5 months ago
perl-Mouse build None 5 months ago
rubygem-cucumber-core build None 5 months ago
golang-github-daviddengcn-villa build None 5 months ago
rubygem-capybara build None 5 months ago
python-httplib2 build None 5 months ago
python-libnacl build None 5 months ago
rust-fs2 build None 5 months ago
rust-websocket-base build None 5 months ago
python-pybtex-docutils build None 5 months ago
python-latexcodec build None 5 months ago
python-flake8 build None 5 months ago
python-html5lib build None 5 months ago
pykka build None 5 months ago
jctools build None 5 months ago
python-GridDataFormats build None 5 months ago
php-victorjonsson-markdowndocs build None 5 months ago
python-eventlet build None 5 months ago
rubygem-thin build None 5 months ago
python-httpretty build None 5 months ago
python-pydicom build None 5 months ago
python-chaospy build None 5 months ago
python-ase build None 5 months ago
php-horde-Horde-Translation build None 5 months ago
editorconfig build None 5 months ago
vkmark build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-libs upgrade from 246-1.fc33 to 246.1-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.