Affected packages

Packages affected by systemd-libs upgrade from 244.1-1.fc32 to 244.1-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-abrt build 2 2 months ago
suricata build 2 2 months ago
gcc build 2 2 months ago
fawkes build 2 3 months ago
libdazzle build 2 3 months ago
mod_perl build 2 3 months ago
python-pyqtgraph build 2 3 months ago
python-carbon build 2 3 months ago
stunnel build 2 3 months ago
diffoscope build 2 3 months ago
nordugrid-arc build 2 3 months ago
PyGreSQL build 3 a month ago
python-neurodsp build 3 2 months ago
kitty build 3 2 months ago
gnome-documents build 3 2 months ago
debhelper build 3 3 months ago
rubygem-activesupport build 3 3 months ago
erlang-poolboy build 3 3 months ago
systemd build 3 3 months ago
python-graph-tool build 4 a month ago
utop build 4 a month ago
opam build 4 2 months ago
ocaml-lwt-log build 4 2 months ago
mpich build 4 3 months ago
jfreechart build 4 3 months ago
kfilefactory build None 2 months ago
svt-vp9 build None 2 months ago
nodejs-monocle build None 2 months ago
python-sphinx-click build None 2 months ago
newtonsoft-json build None 2 months ago
mono-zeroconf build None 2 months ago
rust-gspell build None 2 months ago
rust-libhandy build None 2 months ago
rust-libhandy-sys build None 2 months ago
python-conda-package-handling build None 2 months ago
rust-letter-avatar build None 2 months ago
rust-cargo build None 2 months ago
zola build None 2 months ago
rust-actix-files build None 2 months ago
licensecheck build None 3 months ago
perl-TimeDate build None 3 months ago
perl-Date-ICal build None 3 months ago
perl-OLE-Storage_Lite build None 3 months ago
rust-awc build None 3 months ago
rust-actix-web build None 3 months ago
rust-actix-http build None 3 months ago
rust-actix-connect build None 3 months ago
rust-time build None 3 months ago
rubygem-fake_ftp build None 3 months ago
python-IPy build None 3 months ago
python-enchant build None 3 months ago
rubygem-hitimes build None 3 months ago
rpmdeplint build None 3 months ago
python-mdp build None 3 months ago
poco build None 3 months ago
scons build None 3 months ago
texlive build None 3 months ago
php-pear-PHP-CodeSniffer build None 3 months ago
golang-google-api build None 3 months ago
python-theano build None 3 months ago
python-colorspacious build None 3 months ago
python-networkx build None 3 months ago
golang-github-nlopes-slack build None 3 months ago
golang-github-dvsekhvalnov-jose2go build None 3 months ago
golang-github-paulbellamy-ratecounter build None 3 months ago
golang-github-eapache-resiliency build None 3 months ago
golang-github-soheilhy-cmux build None 3 months ago
golang-github-mesos build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-libs upgrade from 244.1-1.fc32 to 244.1-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.