Affected packages

Packages affected by systemd-libs upgrade from 243.4-1.fc32 to 244~rc1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
qgis build 2 11 days ago
python-evic build 2 12 days ago
fakeroot build 2 12 days ago
mariadb build 2 14 days ago
R-R.devices build 3 10 days ago
pypy build 3 10 days ago
vtk build 3 12 days ago
publican build 4 12 days ago
python-pip-shims build None 2 days ago
hugo build None 11 days ago
golang-github-paulbellamy-ratecounter build None 12 days ago
python-astroid build None 12 days ago
rubygem-puma build None 12 days ago
rubygem-cucumber-rails build None 13 days ago
php-victorjonsson-markdowndocs build None 13 days ago
libmicrohttpd build None 13 days ago
golang-github-prometheus-alertmanager build None 13 days ago
golang-github-tdewolff-minify build None 13 days ago
golang-github-opencontainers-runc build None 13 days ago
python-msrest build None 14 days ago
rust-tokio-core build None 14 days ago
python-kubernetes build None 14 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-libs upgrade from 243.4-1.fc32 to 244~rc1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.