Affected packages

Packages affected by systemd-libs upgrade from 243-4.gitef67743.... to 244~rc1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
qgis build 2 13 days ago
python-evic build 2 14 days ago
fakeroot build 2 14 days ago
mariadb build 2 16 days ago
glibc build 2 17 days ago
openqa build 2 17 days ago
thonny build 2 18 days ago
apt-cacher-ng build 2 19 days ago
paraview build 2 19 days ago
R-R.devices build 3 12 days ago
pypy build 3 12 days ago
vtk build 3 13 days ago
systemd build 3 16 days ago
libdivecomputer-subsurface build 3 17 days ago
inkscape build 3 18 days ago
erlang-riak_kv build 3 18 days ago
golang-deepin-go-lib build 3 18 days ago
python-pip build 3 19 days ago
gnome-boxes build 3 19 days ago
freecad build 3 19 days ago
publican build 4 14 days ago
libinsane build 4 18 days ago
xmvn build 4 18 days ago
byte-buddy build 4 18 days ago
objectweb-asm build 4 18 days ago
maven-surefire build 4 18 days ago
maven-shade-plugin build 4 18 days ago
istack-commons build 4 18 days ago
rmic-maven-plugin build 4 18 days ago
apache-rat build 4 18 days ago
plexus-component-api build 4 18 days ago
maven-enforcer build 4 18 days ago
java-comment-preprocessor build 4 18 days ago
cal10n build 4 18 days ago
aqute-bnd build 4 18 days ago
python-pip-shims build None 4 days ago
hugo build None 13 days ago
golang-github-paulbellamy-ratecounter build None 14 days ago
python-astroid build None 14 days ago
rubygem-puma build None 14 days ago
rubygem-cucumber-rails build None 14 days ago
php-victorjonsson-markdowndocs build None 14 days ago
libmicrohttpd build None 15 days ago
golang-github-prometheus-alertmanager build None 15 days ago
golang-github-tdewolff-minify build None 15 days ago
golang-github-opencontainers-runc build None 15 days ago
python-msrest build None 16 days ago
rust-tokio-core build None 16 days ago
python-kubernetes build None 16 days ago
rubygem-thin build None 16 days ago
rust-tokio-io-pool build None 17 days ago
capnproto build None 17 days ago
flatbuffers build None 17 days ago
python-dask build None 17 days ago
ginac build None 17 days ago
chck build None 17 days ago
airtsp build None 17 days ago
pesign-test-app build None 17 days ago
php-doctrine-datafixtures build None 18 days ago
python-colorspacious build None 18 days ago
powermock build None 18 days ago
avalon-framework build None 18 days ago
base64coder build None 18 days ago
closure-compiler build None 18 days ago
prometheus-jmx-exporter build None 18 days ago
jaxen build None 18 days ago
qdox build None 18 days ago
plexus-classworlds build None 18 days ago
cglib build None 18 days ago
jboss-connector-1.6-api build None 18 days ago
plexus-velocity build None 18 days ago
velocity-tools build None 18 days ago
apache-commons-exec build None 18 days ago
plexus-sec-dispatcher build None 18 days ago
maven-doxia build None 18 days ago
javamail build None 18 days ago
jansi-native build None 18 days ago
glassfish-jaxb build None 18 days ago
htmlcleaner build None 18 days ago
batik build None 18 days ago
log4j build None 18 days ago
junit5 build None 18 days ago
jboss-modules build None 18 days ago
jsch build None 18 days ago
jetty-build-support build None 18 days ago
apiviz build None 18 days ago
msv build None 18 days ago
maven-plugin-testing build None 18 days ago
jnr-ffi build None 18 days ago
maven-assembly-plugin build None 18 days ago
qtile build None 19 days ago
rust-version-sync build None 19 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-libs upgrade from 243-4.gitef67743.... to 244~rc1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.