Affected packages

Packages affected by systemd-libs upgrade from 241-4.gitcbf14c9.... to 242~rc3-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-pg build 2 8 months ago
python-onionbalance build 2 8 months ago
httpd build 2 8 months ago
gnome-builder build 3 7 months ago
erlang-poolboy build 3 8 months ago
asv build 3 8 months ago
python-pip build 3 8 months ago
octave build 3 8 months ago
jglobus build 4 7 months ago
librsvg2 build None 5 months ago
python-cherrypy build None 7 months ago
jnr-netdb build None 7 months ago
powermock build None 7 months ago
python-backoff build None 7 months ago
python-aiofiles build None 7 months ago
pyzor build None 7 months ago
python-pytest-spec build None 7 months ago
golang-github-spacemonkeygo-openssl build None 7 months ago
php-egulias-email-validator build None 7 months ago
python-hamcrest build None 7 months ago
python-zarr build None 8 months ago
zeromq build None 8 months ago
python-libpysal build None 8 months ago
php-guzzlehttp-guzzle build None 8 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-libs upgrade from 241-4.gitcbf14c9.... to 242~rc3-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.