Affected packages

Packages affected by systemd-libs upgrade from 240-6.gitf02b547.... to 241-12.git1e19bcd... (in Fedora 30)
Package Current state Build Distance Build time
varnish build 2 5 months ago
couchdb build 2 5 months ago
rubygem-redis build 3 4 months ago
deepin-kwin build 3 5 months ago
debhelper build 3 5 months ago
mapnik build 3 5 months ago
jacoco build 4 5 months ago
xtl build 4 5 months ago
camotics build 4 5 months ago
eclipse-rse build 4 5 months ago
libinsane build 4 5 months ago
nodejs-highlight-js build None 4 months ago
tesla-polyglot build None 5 months ago
takari-lifecycle build None 5 months ago
sword build None 5 months ago
v8-314 build None 5 months ago
python2 build None 5 months ago
lasso build None 5 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by systemd-libs upgrade from 240-6.gitf02b547.... to 241-12.git1e19bcd....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.