Affected packages

Packages affected by systemd-libs upgrade from 239-78.el8 to 239-82.el8 (in EPEL 8)
Package Current state Build Distance Build time
caddy build 2 20 days ago
postfix-mta-sts-resolver build 2 20 days ago
mod_perl build 2 21 days ago
rust-below build 2 21 days ago
android-tools build 2 21 days ago
perl-Prima build 2 21 days ago
netdata build 2 21 days ago
vtk build 2 21 days ago
libmatroska build 3 20 days ago
python-eventlet build 4 20 days ago
python38-itsdangerous-epel build None 19 days ago
perl-OLE-Storage_Lite build None 20 days ago
rust-resctl-bench build None 20 days ago
rust-resctl-demo build None 20 days ago
rust-rd-hashd build None 20 days ago
rust-rbspy build None 20 days ago
lbzip2 build None 20 days ago
git-octopus build None 20 days ago
rust-rd-agent build None 20 days ago
m2crypto build None 20 days ago
rocm-runtime build None 20 days ago
simde build None 20 days ago
flann build None 21 days ago
OpenColorIO build None 21 days ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by systemd-libs upgrade from 239-78.el8 to 239-82.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.