Affected packages

Packages affected by systemd-devel upgrade from 249.4-2.fc35 to 249.6-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
389-ds-base build 1 2 months ago
samba build 1 2 months ago
edac-utils build 1 2 months ago
bolt build 1 2 months ago
growlight build 1 2 months ago
libvirt build 1 2 months ago
kwin build 1 2 months ago
qt5-qtbase build 1 2 months ago
gnome-font-viewer build 2 2 months ago
rust-libudev build 3 2 months ago
swell-foop build 3 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by systemd-devel upgrade from 249.4-2.fc35 to 249.6-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.