Affected packages

Packages affected by systemd-devel upgrade from 246~rc1-1.fc33 to 246~rc2-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
gamemode build 1 3 months ago
tang build 1 3 months ago
libinput build 1 3 months ago
brightnessctl build 1 3 months ago
redis build 1 3 months ago
psi-notify build 1 3 months ago
knot-resolver build 1 3 months ago
flatpak build 1 3 months ago
wingpanel-indicator-power build 1 3 months ago
casync build 1 3 months ago
gnome-bluetooth build 1 3 months ago
util-linux build 1 3 months ago
sysprof build 1 3 months ago
gnome-system-monitor build 1 3 months ago
dbus build 1 3 months ago
mate-screensaver build 1 3 months ago
edac-utils build 1 3 months ago
guacamole-server build 1 3 months ago
dbus-broker build 1 3 months ago
qt5-qtgamepad build 1 3 months ago
mutter build 1 3 months ago
gnome-shell build 1 3 months ago
transmission build 1 3 months ago
systemd-bootchart build 1 3 months ago
haproxy build 1 3 months ago
gnome-disk-utility build 1 3 months ago
vdr build 1 3 months ago
appmenu-qt5 build 1 3 months ago
python-hidapi build 1 3 months ago
nsd build 1 3 months ago
colord build 1 3 months ago
openzwave build 1 3 months ago
qt5-qtwebengine build 1 3 months ago
mate-system-monitor build 1 3 months ago
dtkwm build 1 3 months ago
dtkwidget build 1 3 months ago
mate-session-manager build 1 3 months ago
libva build 1 3 months ago
light-locker build 1 3 months ago
gnome-packagekit build 1 3 months ago
deepin-qt5integration build 1 3 months ago
linux-driver-management build 1 3 months ago
tlog build 1 3 months ago
pipewire build 1 3 months ago
bolt build 1 3 months ago
libgudev build 1 3 months ago
gnome-session build 1 3 months ago
accountsservice build 1 3 months ago
deepin-session-ui build 1 3 months ago
cinnamon-session build 1 3 months ago
xorg-x11-drv-amdgpu build 1 3 months ago
dhcp build 1 3 months ago
PackageKit build 1 3 months ago
squid build 1 3 months ago
gnome-desktop3 build 1 3 months ago
php build 1 3 months ago
hidapi build 1 3 months ago
uwsgi build 1 3 months ago
389-ds-base build 1 3 months ago
libgpiod build 1 3 months ago
abrt build 1 3 months ago
vfrnav build 1 3 months ago
cockpit build 1 3 months ago
pulseaudio build 1 3 months ago
pcp build 1 3 months ago
gnome-font-viewer build 2 3 months ago
pinpoint build 2 3 months ago
switchboard-plug-pantheon-shell build 2 3 months ago
epiphany build 2 3 months ago
xdg-desktop-portal-gtk build 2 3 months ago
libchamplain build 2 3 months ago
squeekboard build 2 3 months ago
sushi build 2 3 months ago
elementary-calendar build 2 3 months ago
gnome-clocks build 2 3 months ago
gnome-control-center build 2 3 months ago
eog build 2 3 months ago
gnome-contacts build 2 3 months ago
cryptsetup build 2 3 months ago
shotwell build 2 3 months ago
gnome-software build 2 3 months ago
gnome-directory-thumbnailer build 2 3 months ago
gnome-2048 build 2 3 months ago
terminology build 2 3 months ago
nautilus build 2 3 months ago
totem build 2 3 months ago
pam-cryptsetup build 2 3 months ago
grub2 build 2 3 months ago
swell-foop build 3 3 months ago
lightsoff build 3 3 months ago
gnome-boxes build 3 3 months ago
switchboard build 3 3 months ago
elementary-camera build 3 3 months ago
gthumb build 3 3 months ago
nemo-extensions build 3 3 months ago
xfsprogs build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by systemd-devel upgrade from 246~rc1-1.fc33 to 246~rc2-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.