Affected packages

Packages affected by systemd-devel upgrade from 245~rc1-4.fc32 to 245.3-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
gnome-bluetooth build 1 2 months ago
httpd build 1 2 months ago
abrt build 1 2 months ago
rsyslog build 1 2 months ago
light-locker build 1 2 months ago
gnome-desktop3 build 1 2 months ago
onboard build 1 2 months ago
clamav build 1 2 months ago
nsd build 1 2 months ago
tlog build 1 2 months ago
casync build 1 2 months ago
knot-resolver build 1 2 months ago
qt5-qtbase build 1 2 months ago
knot build 1 2 months ago
edac-utils build 1 2 months ago
libgpiod build 1 2 months ago
librealsense build 1 2 months ago
util-linux build 1 2 months ago
gnome-system-monitor build 1 2 months ago
qemu build 1 2 months ago
ceph build 1 2 months ago
cryptsetup build 2 2 months ago
terminology build 2 2 months ago
grub2 build 2 2 months ago
xdg-desktop-portal-gtk build 2 2 months ago
totem build 2 2 months ago
xfsprogs build 3 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by systemd-devel upgrade from 245~rc1-4.fc32 to 245.3-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.