Affected packages

Packages affected by sysprof-capture-devel upgrade from 3.40.1-2.fc35 to 3.42.0-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
glibd build 2 20 days ago
bolt build 2 23 days ago
libvirt-glib build 2 25 days ago
qt-virt-manager build 2 27 days ago
libvirt build 2 27 days ago
gnome-passwordsafe build 2 29 days ago
lazarus build 3 28 days ago
gdb build 3 30 days ago
0ad build 4 26 days ago
lxqt-config-randr build None 27 days ago
R-future build None 29 days ago
colorful build None 29 days ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by sysprof-capture-devel upgrade from 3.40.1-2.fc35 to 3.42.0-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.